Customers are unable to edit pages
Incident Report for Confluence
Resolved
Between 04:25 UTC to 05:20 UTC, we experienced issues editing pages for Confluence. The issue has been resolved and the service is operating normally.
Posted Sep 15, 2023 - 05:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2023 - 04:25 UTC
Investigating
We are investigating an issue with page editing that is impacting some Cloud customers. We will provide more details within the next hour.
Posted Sep 15, 2023 - 04:25 UTC
This incident affected: Create and Edit.