Degraded Forge App Rendering
Incident Report for Confluence
Resolved
Between 8:00 UTC to 16:00 UTC /time varies between regions/ some customers experienced Forge apps failures - missing modules, degraded performance or rendering issues. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Aug 03, 2022 - 18:41 UTC
Monitoring
We have mitigated the problem that resulted in Forge app rendering failures or modules not being present and degraded performance. We are now monitoring closely.
Posted Aug 03, 2022 - 17:56 UTC
Identified
The incident response team has identified the root cause of the failure and is working on bringing the services back to fully operational.
Posted Aug 03, 2022 - 16:05 UTC
Update
Forge modules may be slow to load or disappear completely for some time.
At this moment we managed to isolate the impact to us-east customers.
We are working on fix to fully recover the system.
Posted Aug 03, 2022 - 15:52 UTC
Investigating
We are investigating cases of degraded performance for some Confluence, Jira Work Management, Jira Service Management, Jira Software, and Compass Cloud customers. Forge apps may be slower to load or occasionally fail to load.
Posted Aug 03, 2022 - 12:09 UTC