Confluence Cloud events not being reflected on Forge Apps
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 23:44 UTC
Update
After rolling back a change to the Confluence event schemas, all Forge apps are back to normal operation. This incident is now resolved.
Posted Oct 20, 2021 - 23:43 UTC
Investigating
We are investigating an issue with Confluence Cloud events not being reflected on Forge Apps. We will provide more details within the next hours.
Posted Oct 20, 2021 - 20:52 UTC
This incident affected: Marketplace Apps.