Degraded page creation/editing experience
Incident Report for Confluence
Resolved
Between 15:00 UTC to 18:00 UTC, we experienced degradation in the editing experience for Confluence and some related features. The issue has been resolved, and the service is operating normally.
Posted May 31, 2023 - 21:15 UTC
Monitoring
We have identified the root cause of the issue affecting the editing experience in Confluence and have mitigated the problem. We are now monitoring closely.
Posted May 31, 2023 - 18:48 UTC
Update
We continue to investigate the root cause for the issue affecting the editing experience in Confluence and its related services. Updates will be posted within the next hour.
Posted May 31, 2023 - 18:38 UTC
Investigating
We do not have a root cause for the affecting the editing experience in Confluence issue impacting Confluence and its related services. We are investigating and trying to mitigate the issue. Updates will be posted within the next hour.
Posted May 31, 2023 - 16:46 UTC
This incident affected: Create and Edit.