Elevated errors in the analytics services
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 03:17 UTC
Identified
The team has identified the problem that is causing high error rates. We have scaled up our services to mitigate the problem
Posted Nov 27, 2023 - 02:48 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 27, 2023 - 02:15 UTC
This incident affected: View Content.