Degraded Confluence Edit Page Experience
Incident Report for Confluence
Resolved
Between 17:29 UTC to 19:38 UTC, we experienced a degraded content edit/save experience for Confluence. The issue has been resolved and the service is operating normally.
Posted Aug 12, 2022 - 22:25 UTC
Investigating
We are investigating an issue with page editing feature that is impacting some Confluence Cloud customers. We will provide more details within the next hours.
Posted Aug 12, 2022 - 18:46 UTC
This incident affected: View Content and Create and Edit.