Email Notification Issue
Incident Report for Confluence
Resolved
After monitoring overnight, no new issues were reported. This incident is now resolved.
Posted Sep 29, 2022 - 22:30 UTC
Monitoring
The third-party service provider has implemented a fix and we are seeing significant improvements to notification delivery. We will continue to monitor the situation.
Posted Sep 29, 2022 - 13:11 UTC
Update
The third-party service provider has identified the issue and is now working on a resolution.
Posted Sep 29, 2022 - 11:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2022 - 08:41 UTC
Identified
We are investigating an issue with email notifications not being delivered due to issues with third-party mail providers that are impacting some Confluence Cloud customers. We have identified the root cause and are working towards a resolution.
Posted Sep 29, 2022 - 08:40 UTC
This incident affected: Notifications.