Service Disruptions Affecting Confluence
Incident Report for Confluence
Resolved
Between 00:00 UTC and 00:20 UTC, we experienced degraded performance accessing Confluence pages for some customers in the Asia Pacific region. The issue has been resolved and the service is operating normally.
Posted Dec 21, 2023 - 04:21 UTC
Monitoring
We have identified the root cause of the increased errors and have mitigated the problem. We are now monitoring this closely.
Posted Dec 21, 2023 - 01:51 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers between 00:00 and 00:20 UTC affecting the view/edit experience.. We will provide more details within the next hour.
Posted Dec 21, 2023 - 01:45 UTC
This incident affected: View Content and Create and Edit.