Disconnection errors while editing Confluence pages
Incident Report for Confluence
Resolved
We have identified and resolved this issue. The service is operating normally.
Posted Dec 14, 2021 - 00:38 UTC
Investigating
We have received reports that some of our customers are experiencing disconnection errors while editing Confluence pages. We're investigating the issue.
Posted Dec 14, 2021 - 00:13 UTC
This incident affected: Create and Edit.