Stale search results for Confluence customers in the EU region
Incident Report for Confluence
Resolved
Between 2022-05-13 13:30 UTC to 2022-05-14 02:31 UTC, we experienced the search functionality for Confluence Cloud customers in the EU region returning out-of-date search results. The issue has been resolved and the service is operating normally.
Posted May 14, 2022 - 04:57 UTC
Investigating
We are investigating an issue with stale search results that is impacting Confluence Cloud customers in the EU region. We will provide more details within the next hour.
Posted May 13, 2022 - 22:34 UTC
This incident affected: Search.