Jira issue macro (legacy) fails to load table view
Incident Report for Confluence
Resolved
Between 11/20 19:40 UTC and 11/21 02:00 UTC, we experienced Jira issue macros failing to load the table view for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted Nov 21, 2024 - 02:46 UTC
Identified
We continue to work on resolving the Jira issue macro (legacy) failing to load the table view for Confluence cloud customers. We have identified the root cause and expect recovery shortly.
Posted Nov 21, 2024 - 01:09 UTC
Investigating
We have identified an issue with Confluence Jira Legacy macro which causes the table view to not display, affecting all cloud customers.

We are deploying a fix that should resolve this issue and will provide more details within the next hour.
Posted Nov 20, 2024 - 23:51 UTC
This incident affected: View Content and Create and Edit.