Issues with user management and user import
Incident Report for Confluence
Resolved
Between 12 June 2023 13:00 UTC - 13 June 2023 00:30 UTC , some Jira Cloud, Confluence Cloud, and Jira Service Management Cloud customers experiencing an issue with user import and user management. The issue has been resolved and the service is operating normally.
Posted Jun 13, 2023 - 06:17 UTC
Update
Between 12 June 2023 13:00 UTC - 13 June 2023 00:30 UTC , some Jira Cloud, Confluence Cloud, and Jira Service Management Cloud customers experiencing an issue with user import and user management. The issue has been resolved and the service is operating normally.
Posted Jun 13, 2023 - 06:16 UTC
Monitoring
We have mitigated the issue with user import and user management. The systems are performing well as normal and we are currently monitoring the situation closely.
Posted Jun 13, 2023 - 01:52 UTC
Identified
We continue to work on resolving the issue with user import and user management. A root cause has been identified, and we are engaging AWS Support to address this root cause. We don't currently have an ETA on resolution but will post updates as the situation progresses.
Posted Jun 12, 2023 - 20:15 UTC
Investigating
We are investigating an issue with user import and user management that is impacting some Jira Cloud, Confluence Cloud, and Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted Jun 12, 2023 - 17:10 UTC
This incident affected: Authentication and User Management.