Copying legacy pages in Confluence times out
Incident Report for Confluence
Resolved
We experienced an issue in Confluence Cloud when copying legacy pages the process would time out and display a blank page. The issue has been resolved and the service is operating normally.
Posted Jan 25, 2024 - 20:26 UTC
Identified
We are working to resolve an issue in Confluence Cloud when copying legacy pages the process will time out and display a blank page. We have identified the root cause and are in the process of rolling out a fix. In the meantime, the workaround is to refresh the newly copied page, and it'll be available to edit. We will provide more details once the fix is in production.
Posted Jan 25, 2024 - 19:29 UTC
Investigating
We are working to resolve an issue in Confluence Cloud when copying legacy pages the process will time out and display a blank page. We have identified the root cause and are in the process of rolling out a fix. In the meantime, the workaround is to refresh the newly copied page, and it'll be available to edit. We will provide more details once the fix is in production.
Posted Jan 25, 2024 - 19:24 UTC
This incident affected: Create and Edit.