Degraded Performance for some Confluence Cloud customers
Incident Report for Confluence
Resolved
Between 15:45 UTC to 17:05 UTC, we experienced performance degradation for some Confluence Cloud users. The issue has been resolved and the service is operating normally.
Posted Apr 07, 2020 - 20:55 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers. We will provide more details within the next hour.
Posted Apr 07, 2020 - 16:51 UTC
This incident affected: Mobile (iOS App, Android App) and View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps.