Page tree fails to load for confluence
Incident Report for Confluence
Resolved
Between 01/Aug/22 9:16 AM UTC and 01/Aug/22 11:42 AM UTC, we experienced some error related to the page tree in Confluence cloud. The issue has been resolved and the service is operating normally.
Posted Aug 01, 2022 - 12:44 UTC
Identified
We continue to work on resolving the page tree related errors in Confluence. We have identified the cause and working on fixing it.
Posted Aug 01, 2022 - 10:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 09:37 UTC
Investigating
We are investigating reports of the page tree failing to load for confluence. We are currently trying to investigation the issue. We will provide more details once we identify the root cause.
Posted Aug 01, 2022 - 09:36 UTC
This incident affected: View Content.