Confluence edit mode is unstable

Incident Report for Confluence

Resolved

This incident has been resolved. Refreshing any affected page should resolve the impact.
Posted 4 years ago. Aug 18, 2021 - 10:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted 4 years ago. Aug 18, 2021 - 09:26 UTC

Identified

In the edit mode embedded elements on page such as smart links appear to re-render, sometimes as often as every few seconds.
This is interrupting user experience in edit mode, causing scroll position and focus to be lost. It also makes the page slow to respond.
Posted 4 years ago. Aug 18, 2021 - 09:26 UTC
This incident affected: Create and Edit.