Elevated Errors in Confluence Whiteboards and Databases Due to Cloudflare Outage
Cloudflare successfully deployed a fix for the issue that was impacting Confluence. We are no longer seeing Confluence system performance degradation and Confluence systems have been fully restored. We will continue monitoring
Posted Nov 18, 2025 - 16:57 UTC
Identified
We are aware of a global Cloudflare issue that is currently impacting Confluence. Cloudflare is reporting that a fix has been implemented and services are restoring. Our engineering teams continue to monitor the restoration of services. It is possible that you may still encounter some errors or issues. We will update you when services are fully restored.
We will continue to provide updates as we learn more.
Posted Nov 18, 2025 - 15:58 UTC
Update
We are aware of a global Cloudflare issue that is currently impacting Confluence. You may notice elevated server errors in Confluence Whiteboards and Databases. Cloudflare is actively working to restore its services, and we are closely monitoring its progress. We understand how disruptive this can be and truly appreciate your patience as we monitor the situation. We will continue to provide updates as we learn more.
Posted Nov 18, 2025 - 14:40 UTC
Update
We are aware of a global Cloudflare issue affecting Confluence Whiteboards and are currently looking into the issue.
Posted Nov 18, 2025 - 13:37 UTC
Update
We are aware of a global Cloudflare issue affecting Confluence Whiteboards and are currently looking into the issue.
Posted Nov 18, 2025 - 13:35 UTC
Investigating
We are aware of a global Cloudflare issue affecting Confluence Whiteboards and are currently looking into the issue.
Posted Nov 18, 2025 - 13:32 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).