Our team has been able to confirm that customers should no longer be experiencing the error while attempting to edit using Confluence. We apologize for any inconvenience this may have caused. This issue is now resolved.
Posted Nov 18, 2025 - 03:35 UTC
Monitoring
Our team has reverted a recent change that is suspected to have caused these errors, and have seen instances of these error messages to decrease. We are continuing to monitor and will update when this issue is confirmed to be resolved.
Posted Nov 18, 2025 - 03:16 UTC
Investigating
We are aware of some customers being impacted by an error in Confluence while attempting to edit content stating 'We've lost our connection to you. Your changes will be saved when we reconnect. Trying to reconnect...'. Our team is investigating with urgency and will provide another update within an hour.
Posted Nov 18, 2025 - 02:55 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).