Increase in Confluence 400 error for customers in EU (will be unable to load Confluence)
Incident Report for Confluence
Resolved
This incident has now resolved.
Posted Jul 18, 2024 - 05:47 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 05:40 UTC
This incident affected: View Content.