Anonymous access to public Confluence Cloud home page is failing
Incident Report for Confluence
Resolved
Between 10:00am UTC May, 3 to 6:50 UTC May, 6 anonymous access to public Confluence Cloud home page was not working. At the same time access to public Confluence spaces via direct link was working fine. The issue has been resolved and the service is operating normally.
Posted May 06, 2019 - 07:08 UTC
Investigating
We are investigating an issue where anonymous access to public Confluence Cloud home page is failing. At the same time access to public Confluence spaces via direct link is working. We will provide more details within the next hour.
Posted May 06, 2019 - 06:29 UTC
This incident affected: View Content.