Confluence Cloud Page Edit Issues

Incident Report for Confluence

Resolved

Between 04:42 UTC to 09:35 UTC, we experienced an issue with Confluence edit page functionality. The issue has been resolved and the service is operating normally.
Posted 5 years ago. Jul 06, 2020 - 09:46 UTC

Identified

Our team has been able to address and mitigate the major impact of this incident.
Posted 5 years ago. Jul 06, 2020 - 09:44 UTC

Update

We are continuing to investigate this issue.
Posted 5 years ago. Jul 06, 2020 - 08:27 UTC

Investigating

We are investigating an issue with page editting that is impacting some of our Confluence Cloud customers. We will provide more details within the next hour.
Posted 5 years ago. Jul 06, 2020 - 06:54 UTC
This incident affected: Create and Edit.