Confluence Cloud PDF page and space exports failing
Incident Report for Confluence
Resolved
Between 2024-10-03 06:00PM CDT to 2024-10-04 05:00PM CDT, we experienced PDF page and space exports issues for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted Oct 04, 2024 - 23:10 UTC
Identified
We have identified an issue impacting the PDF Export v2 functionality. As a corrective measure, we have temporarily reverted the PDF export process to the v1 exporter. We are observing signs of recovery and will continue to monitor the situation closely. We will provide more details by early next week.
Posted Oct 04, 2024 - 05:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2024 - 02:14 UTC
Investigating
Confluence Cloud PDF page and space exports are currently failing to export. We are currently investigating the impact and working to resolve the issue.
Posted Oct 04, 2024 - 01:50 UTC
This incident affected: Administration.