Page tree not loading for anonymous users in Confluence Cloud.
Incident Report for Confluence
Resolved
Between 2019-09-04 16:11 UTC to 2019-09-05 09:16 UTC, we experienced failures when loading the page tree for anonymous users accessing public spaces on Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 18 days ago. Sep 05, 2019 - 09:33 UTC
Identified
We continue to work on resolving the page tree not loading for public spaces on Confluence Cloud.
We have identified the root cause and expect recovery shortly.
Posted 18 days ago. Sep 05, 2019 - 08:27 UTC
Investigating
We are investigating an issue with the page tree not loading for anonymous users that is impacting public spaces on Confluence Cloud.
We will provide more details within the next hour.
Posted 18 days ago. Sep 05, 2019 - 07:28 UTC
This incident affected: View Content.