Errors while trying to access Activity Feed on Confluence Cloud
Incident Report for Confluence
Resolved
Between Oct 10 2019 19:10 UTC to Oct 11 2019 01:05 UTC, some users would have experienced errors while trying to access the Activity Feed and performing searches for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 8 days ago. Oct 11, 2019 - 01:16 UTC
Identified
We continue to work on resolving the issue with errors while trying to access the Activity Feed and performing searches that is impacting some Confluence Cloud customers. We have identified the root cause and are working on mitigating the issue.
Posted 9 days ago. Oct 10, 2019 - 22:02 UTC
Investigating
We are investigating an issue with errors while trying to access the Activity Feed and performing searches that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted 9 days ago. Oct 10, 2019 - 20:11 UTC
This incident affected: View Content and Search.