Roadmap Macro intermittently failing to save changes
Incident Report for Confluence
Resolved
Between Jan 11, 2021 8:17 PM UTC to Jan 12, 2021 10:12 AM UTC, we experienced intermittent errors from some Confluence Cloud customers who use the Roadmap Macro. The issue has been resolved and the service is operating normally.
Posted Jan 12, 2021 - 19:49 UTC
Investigating
We are investigating reports of intermittent errors from some Confluence Cloud customers who use the Roadmap Macro. In particular, users who start an extended edit session with the macro, were unable to save their content.

We have not yet reproduced the issue and will provide more details once we successfully reproduce the issue and identify the root cause.
Posted Jan 11, 2021 - 21:07 UTC
This incident affected: Create and Edit.