Android users of Jira, Confluence and Opsgenie app with Compromised device check feature turned on is getting locked out of their app
Incident Report for Confluence
Resolved
Between 2022-11-06 and 2022-11-11, 18:45 EST, we experienced an issue where Android users of Jira, Confluence, and Opsgenie apps with the Compromised device check feature turned on is getting locked out of their apps for Confluence, Jira Software, and Opsgenie. The issue has been resolved and the service is operating normally.

If a customer is locked out post-login and there is no retry option, we request that a user either clears the app data or reinstall the app.
Posted Nov 12, 2022 - 00:01 UTC
Update
We are investigating an issue where Android users of Jira, Confluence and Opsgenie app with the Compromised device check feature turned on is getting locked out of their app.

Note that this is only affecting the Android mobile app for customers who have turned on the Compromised device check feature via admin.atlassian.com
Posted Nov 11, 2022 - 21:03 UTC
Identified
We are investigating reports of intermittent errors for Confluence, Jira Software, and Opsgenie Cloud customers. We will provide more details once we identify the root cause.
Posted Nov 11, 2022 - 21:02 UTC
This incident affected: Mobile (Android App).