Multiple reports of the cookie acceptance banner reappearing
Incident Report for Confluence
Resolved
We have identified the issue and applied a solution. We confirmed that the fix is effective and that the banner won't reappear after being accepted.
Posted Sep 24, 2024 - 19:33 UTC
Identified
We are investigating cases of degraded performance for some Confluence Cloud customers regarding the cookie acceptance banner reappearing. We have identified the root cause and are working on a fix for it. We will provide more details within the next hour.
Posted Sep 24, 2024 - 18:28 UTC
This incident affected: Notifications.