Issue with Macro Returning Empty or with old Content After Edit

Incident Report for Confluence

Resolved

We have identified the root cause of the issue and the problem is now resolved.
Posted 6 months ago. Nov 21, 2024 - 17:54 UTC

Investigating

We have identified an issue where, after modifying a macro's content and saving the page, the macro shows as empty or old content. Performing a hard reload of the page will restore the macro's content.
Posted 6 months ago. Nov 21, 2024 - 17:00 UTC
This incident affected: View Content.