HOT-102827 Degraded performance and reliability
Incident Report for Confluence
Resolved
Between 09:00 UTC and 11:43 UTC, some customers experienced slow and reliability problems when searching content in Confluence within EU geography. The root cause was ongoing emergency maintenance requiring half our servers being out of rotation which extended into peak traffic for European customers that caused high CPU on the remaining servers. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Mar 20, 2023 - 12:24 UTC
Identified
We are investigating reports of intermittent errors in search for some EU Confluence Cloud customers. We have identified the problem and are applying emergency fixes
Posted Mar 20, 2023 - 10:27 UTC
This incident affected: Search.