Space permissions UI is missing a column
Incident Report for Confluence
Resolved
Between 2023-03-07 22:44 UTC to 2023-03-08 02:06, the space permission columns in the UI was missing causing the columns to offset by one column. This incident has been resolved.
Posted Mar 08, 2023 - 02:35 UTC
Investigating
We are currently investigating an issue with configuring space permissions. One of the permission columns in the UI is missing causing the columns to offset by one column. We will provide more details once we identify the root cause. In the meantime, please avoid updating space permissions to avoid unintentionally setting wrong permissions.
Posted Mar 07, 2023 - 23:28 UTC
This incident affected: Administration.