Missing Automation Rules

Incident Report for Confluence

Resolved

Earlier today, we experienced issues with Automation. The issue has been resolved for Jira Service Management, Jira and Confluence.
Posted 7 months ago. Sep 13, 2024 - 00:26 UTC

Identified

Earlier today, we experienced issues with Automation. The issue has been resolved for Jira Service Management and Jira, we are working on fixing the issue for Confluence.
Posted 7 months ago. Sep 12, 2024 - 15:56 UTC

Investigating

We are investigating an issue with Automation that is impacting Confluence, Jira, and Jira Service Management cloud customers. You might see the following issues:
- Affected customers won't see any of the previously configured Automation rules
- These automation rules are not executing at the moment

We are actively working on this and will provide more details shortly.
Posted 7 months ago. Sep 12, 2024 - 12:25 UTC
This incident affected: Confluence Automations.