Intermittent errors while accessing Confluence
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted May 18, 2021 - 08:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 08:12 UTC
Identified
We have identified the root cause and expect recovery shortly.
Posted May 18, 2021 - 08:09 UTC
Investigating
We are aware of an issue with intermittent errors that is impacting some Confluence Cloud customers.
We have identified the root cause and expect recovery shortly.
Posted May 18, 2021 - 08:08 UTC
This incident affected: View Content, Create and Edit, and Comments.