Some Marketplace Apps failing to install

Incident Report for Confluence

Resolved

Between June 12th 21:51 UTC to June 13th 17:11 UTC, we experienced errors installing Marketplace apps for Confluence. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Jun 13, 2023 - 17:32 UTC

Update

We continue to work on resolving the Marketplace app install issue for Confluence Cloud. We have identified the root cause and expect recovery shortly.
Posted 2 years ago. Jun 13, 2023 - 13:37 UTC

Investigating

We are investigating reports of intermittent errors installing some Marketplace apps for all Cloud customers. We will provide more details once we identify the root cause.
Posted 2 years ago. Jun 13, 2023 - 12:22 UTC
This incident affected: Marketplace Apps.