Static macro rendering is failing in Confluence Cloud

Incident Report for Confluence

Resolved

On March 12, 2026, affected Confluence Cloud users may have experienced some service disruption. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Mar 13, 2026 - 00:26 UTC

Identified

Our team has identified the cause of this issue, and a fix is currently being deployed. We are monitoring the deployment, and we will provide another update within 2 hours, or sooner if needed.
Posted Mar 12, 2026 - 13:38 UTC

Update

Confluence Cloud users may experience errors when accessing certain Marketplace macros. Affected customers are seeing the message Error rendering macro 'static-macro': Page loading failed.

Our team is actively investigating this issue. We will provide another update within 2 hours, or sooner.
Posted Mar 12, 2026 - 13:38 UTC

Investigating

Confluence Cloud users may experience errors when accessing certain Marketplace macros. Affected customers are seeing the message Error rendering macro 'static-macro': Page loading failed.

Our team is actively investigating this issue. We will provide another update within 2 hours, or sooner.
Posted Mar 12, 2026 - 11:42 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).