Confluence Cloud issues with file attachments
Incident Report for Confluence
Resolved
Between 07:06 UTC to 10:40 UTC, we experienced with viewing, downloading and uploading of files for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted about 1 month ago. Sep 12, 2019 - 10:46 UTC
Update
Between 07:06 UTC to 10:40 UTC, we experienced with viewing, downloading and uploading of files for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted about 1 month ago. Sep 12, 2019 - 10:46 UTC
Identified
We continue to work on resolving the viewing, downloading and uploading of files for Confluence Cloud. We have identified the root cause and expect recovery shortly.
Posted about 1 month ago. Sep 12, 2019 - 10:36 UTC
Investigating
We are currently investigating an issue related to viewing, downloading, uploading files in Confluence Cloud.
Posted about 1 month ago. Sep 12, 2019 - 09:57 UTC
This incident affected: View Content and Create and Edit.