Unable to access Confluence Cloud

Incident Report for Confluence

Resolved

This incident has been resolved.
Posted 6 years ago. Aug 10, 2019 - 17:47 UTC

Monitoring

While we have not yet identified the root cause of the incident we have taken steps to restore Confluence access to the customers affected. We are continuing to investigate and monitor the situation.
Posted 6 years ago. Aug 09, 2019 - 10:00 UTC

Update

We do not have a root cause for being unable to access Confluence for some customers. We are investigating and will post updates within the next hour.
Posted 6 years ago. Aug 09, 2019 - 09:39 UTC

Investigating

We are investigating an issue with Confluence access that is impacting some of our Cloud customers. We will provide more details within the next hour.
Posted 6 years ago. Aug 09, 2019 - 08:43 UTC
This incident affected: View Content, Create and Edit, Comments, and Notifications.