Partial Confluence outage
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2022 - 06:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2022 - 05:49 UTC
Identified
We are investigating an issue with degraded experience that is impacting Confluence functionalities like logging in, viewing and editing pages; access content, etc similar to the previous incident. We will provide more details within the next hour.
Posted Sep 14, 2022 - 05:48 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, and Notifications.