Confluence Cloud Permission Issues
Incident Report for Confluence
Resolved
Between 21:44 UTC Fri Oct 4th to 04:30 UTC Sat Oct 5th, some users were not able to access a portion of Confluence pages. The issue has been resolved and the service is operating normally.
Posted 14 days ago. Oct 05, 2019 - 05:02 UTC
Investigating
We are investigating reports of intermittent permission errors for some Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted 15 days ago. Oct 04, 2019 - 23:49 UTC
This incident affected: View Content.