Confluence facing access issues in certain EU Central regions
Incident Report for Confluence
Resolved
Between 07:17 UTC to 09:00 UTC, we experienced issues with Confluence accessibility in EU central regions. The issue has been resolved and the service is operating normally
Posted Mar 11, 2024 - 10:26 UTC
Monitoring
We have resolved the recent issue with Confluence in EU central regions. Customers should now be able to log in as usual. We will continue to monitor the situation closely.
Posted Mar 11, 2024 - 09:14 UTC
Investigating
We are investigating an issue with access to Confluence that is impacting some Cloud customers. We will provide more details once we identify the root cause.
Posted Mar 11, 2024 - 08:17 UTC