Degredaded Experience
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 11:22 UTC
Monitoring
We are seeing recovery and monitoring the situation
Posted Aug 29, 2024 - 10:54 UTC
Investigating
We are investigating cases of degraded performance and increased error rates for Atlassian products. We will provide more details within the next hour.
Posted Aug 29, 2024 - 09:43 UTC