Error viewing/attaching files in Confluence Cloud

Incident Report for Confluence

Resolved

The issue has been mitigated and the services are now operating normally.
Posted 6 years ago. May 22, 2019 - 10:23 UTC

Update

We are continuing to investigate this issue.
Posted 6 years ago. May 22, 2019 - 09:31 UTC

Investigating

We are investigating an issue with viewing/attaching files that is impacting Confluence Cloud customers. We will provide more details within the next hour.
Posted 6 years ago. May 22, 2019 - 08:49 UTC