Mobile notifications on Android - some notifications are not being delivered
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 07:32 UTC
Identified
We're investigating incident affecting small percentage of Confluence Mobile users on Android platform. Small percentage of push notifications are not being delivered.
Posted Aug 02, 2024 - 14:25 UTC
This incident affected: Mobile (Android App).