Confluence Copy page Performance degration
Incident Report for Confluence
Resolved
Between 19:03 UTC and 20:39 UTC, we experienced degraded performance accessing Confluence pages for some customers in the EU and US West region. The issue has been resolved and the service is operating normally.
Posted Jan 04, 2024 - 04:21 UTC
Monitoring
We have identified the root cause of the intermittent copy page degradation and have mitigated the problem. We are now monitoring closely.
Posted Jan 03, 2024 - 20:39 UTC
Investigating
We are investigating cases of degraded performance for Confluence Cloud customers in EU and US West regions. We will provide more details within the 2 hours.
Posted Jan 03, 2024 - 19:03 UTC