Editing legacy pages result in the page not loading
Incident Report for Confluence
Resolved
We experienced an issue with being able to edit legacy pages in Confluence. The issue has been resolved and the service is operating normally.
Posted Feb 06, 2024 - 23:12 UTC
Identified
We continue to work on resolving the issue with being unable to edit legacy pages in Confluence. We have identified the root cause and expect recovery shortly.
Posted Feb 06, 2024 - 22:23 UTC
This incident affected: View Content and Create and Edit.