Intermittent issues with Search and Popular feed on Confluence Cloud
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 06:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 01:35 UTC
Investigating
We are investigating an issue with Search and Popular Feed that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Jan 29, 2020 - 00:33 UTC
This incident affected: View Content and Search.