Confluence search not working
Incident Report for Confluence
Resolved
Between 5:53 PM UTC and 6:30 PM UTC, we experienced 400 Bad Request errors during advanced search operations in Confluence Cloud. The issue has been resolved, and the service is operating normally.
Posted Jan 14, 2025 - 18:38 UTC
Investigating
We are investigating an issue with Search functionality that is impacting Confluence. We will provide more details within the next hour.
Posted Jan 14, 2025 - 17:42 UTC
This incident affected: Search.