After confluence space migration some of the pages are broken with " We've hit a snag " error
Incident Report for Confluence
Resolved
On 12 June 2022, we experienced issues with loading page content when performing a space import from another cloud instance. The pages that were imported were breaking the page content with a "We've hit a snag" error on the page. The issue has been resolved and the service is operating normally.
Posted Jun 15, 2022 - 15:36 UTC
Update
We are continuing to investigate this issue and will provide an update in the next hour.
Posted Jun 15, 2022 - 11:29 UTC
Investigating
We are investigating an issue with Confluence where after importing a space the content on the pages with legacy editor appears broken with an error. We will provide more details within the next hour.
Posted Jun 15, 2022 - 10:00 UTC
This incident affected: View Content.