Confluence License API partial outage
Incident Report for Confluence
Resolved
We have fixed the Auth issue which Confluence License API partial outage for Marketplace apps.
Posted Nov 13, 2024 - 21:22 UTC
Identified
We have identified an issue with Confluence License API which will cause issue for apps to fetch license information.
We are working on the fix which should be deployed soon.
Posted Nov 13, 2024 - 19:50 UTC
This incident affected: Marketplace Apps.