Sidebar unable to be collapsed and may display blank
Incident Report for Confluence
Resolved
Between 15:30 UTC to 18:39 UTC, we experienced the inability to collapse the sidebar for Confluence. The issue has been resolved and the service is operating normally.
Posted Sep 12, 2023 - 18:47 UTC
Investigating
We are investigating an issue with the side bar where it is unable to be collapsed and using the shortcut may result in a blank panel, this is impacting all Cloud customers. We are currently working to deploy the fix. We will provide more details within the next hour.
Posted Sep 12, 2023 - 17:49 UTC
This incident affected: View Content and Administration.