Degraded functionality for page create and edit for Confluence customers
Incident Report for Confluence
Resolved
Between 05:22 UTC to 06:42 UTC, we experienced errors for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted Jun 21, 2020 - 07:13 UTC
Monitoring
We have identified the root cause of the increased errors and have mitigated the problem. We are now monitoring closely.
Posted Jun 21, 2020 - 06:54 UTC
Investigating
We are investigating reports of errors for some Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted Jun 21, 2020 - 06:09 UTC
This incident affected: Create and Edit.